Purple Lines missing from LifeMap

Hey there. I noticed the purple lines are missing from the city map. Normally I use this to guide through the streets I have remaining, but it doesn’t seem to be loading.

We’re in the homestretch and really close to finishing out this city (it’s taken over a year). Your site has been great for planning routes out. Just looking to finish out the rest of the streets by the end of next month

I’ll attach a screenshot if it helps

I have the same issue, the lifemap does not appear. Using WIndiows 10 and Chrome. In the console I see 1 warning, not sure if that is relevant:
9bef9d72-5621-4dc7-9294-17b6f3e778cb:1 Geometry exceeds allowed extent, reduce your vector tile buffer size

I also have the same issue, windows 10 on edge, chrome, firefox.

2c95a24c-7380-4b40-b925-525ae3d1ef62:1 Geometry exceeds allowed extent, reduce your vector tile buffer size

I should be able to sort this out fairly quickly - it’s likely related to the New: LifeMap performance & filtering for subscribers

I see that your User ID is 8575, @mmcmahand … Can you share your User ID with me @r.weide & @f05f244860901569362a … Same with anyone else who posts here - please include your User ID or at least a link to your profile page :+1:

(I don’t think the “Geometry exceeds allowed extent” message is related, because that occurs in a LifeMap as well)

8be19e8e8d1da82f0501f32fac51d7d6255767a4

That’s your user name here in the forum. I need your citystrides.com User ID, which you can get by:


If you’d prefer to have a proper name displayed here in the forum, you can:

  • Click the very top right menu (your avatar)
  • Click the name that’s displayed at the top of the menu (with the little ‘person’ icon)
  • Click Preferences
  • Change the name in the ‘Name’ field
  • Click the ‘Save Changes’ button at the bottom of the page

Awesome, lines are back. Thanks James! By the way, those new filters are sweet

1 Like

I’m having issues as well: https://citystrides.com/users/10796

:thinking: I’m seeing your purple lines @iamfast … are you seeing a blank map?
(It’s possible that I’ve resolved the issue while you were here reporting it)

If you’re having a different issue, can you describe the problem?

James, my user ID is 7964. Extra info: I also don’t see the purple on my mobile.

11537

Thanks!

The same goes for me. blank map: user 4703

The problem is fixed.

The problem is NOT fixed for me, on either Chrome or Firefox. Cannot get lifemap to appear in any view.

Just discovered I have the same problem. user 716

Same for me. User 12796

Same for me:

Life map missing for me too on both PC and iphone

I’m not seeing my purple lines either. User 7749

Thanks for the great service

Hi James, my user ID is 12519 and I now have a blank map.
If this is of any help for diagnosing, the issue just arose for me when I became a supporter (a few minutes ago). Everything showed fine up until that point.