Nothing is importing

I have one activity which has imported and I can view it in citystrides, but it doesn’t show up in my lifemap. Another activity from earlier today has still not imported. I thought that becoming a supported meant faster upload times - my past 2 days of runs still aren’t in here…

Yeah, there’s a massive backlog right now. Being a supporter helps, but there are overall limits that affect everyone.

I’m currently holding 10k requests (which works out to about 5k activities) for supporters, so it’s more likely that supporter activities will sync in.
I do intend to increase that, since I expected it to do a better job with the limit than it did…

Okay. Yeah I would expect it to take way less time than several hours or days…

I’m also now noticing a bug where my run from one day shows in the lifemap, but it isn’t lined up with the actual roads I ran on. So in other words, I see the shape of the route, but its a few miles west of where I ran it. How can I fix that?

I can fix that for you if you share the link to the activity. :+1:

That was due to a plugin I use releasing a broken version. It’s just a display issue, though, so the fix is nice and quick & doesn’t affect progressed/completed streets.

Awesome - the two activities that are showing weird are



:thinking: These activities look the same in CityStrides as well as Strava.

Jarrett Kunze's Activity on March 27, 2020 - CityStrides looks like
Jarrett Kunze's Activity on March 28, 2020 - CityStrides looks like

Yes, they look correct in their individual listings - its in the Lifemap that they are now showing up correctly

Ah! OK - I’m catching up now. :laughing:
I’ll regenerate your LifeMap now. You’ve got 1974 Activities, so this could take 15 - 30 minutes. This should sort it out.

1 Like

Thanks for that - what you did sorted it out. Now a follow up question though - I uploaded my run from today, and the same thing is happening: Run shows up but not in the lifemap. Do these things sync separately, or is it a bug, or am I missing a step in the sync?

I’m working out the LifeMap issue in a few other threads.