Lifemap gone?

I had a lifemap. After last run processed the lifemap is gone. Does it get regenerated or didsomething break while processing the run?


Is it missing (doesn’t load anything at all) or is it blank (a map with no purple lines on it)?

If it is the latter, how long did you wait before declaring it as not working?

If it is indeed not processed and needs to be submitted for re-calculating, I suspect @JamesChevalier will ask you to share a link to your profile page (navigate to it using top right corner menu)

Map loads, no polylines for runs. This is the advanced lifemap as I am a subscriber. It first dissapeared 4 or 5 days ago. I cleared browser cache, and did hard reloads.

Looking at browser debugger only shows a cross site scripting error for a cookie that shouldn’t impact load
profile page is

Your map is private, so we can’t see if it’s working.

Have you tried the “reset browser storage” in settings on CityStride

If the “reset browser storage” option in settings doesn’t work, @JamesChevalier might have to initiate a map rebuild. He should be able to do so if needed using your account ID (the link you shared)

tried the “reset browser storage”. Tried edge browser and chrome. None show the map. Also changed to public to verify without a log in. Also didn’t display.
Hopefully @JamesChevalier can regenerate or something like that?
Thanks all for the help

I put your account in the rebuild queue. That’s slightly delayed, but not too bad.

I need to clarify that “Reset browser storage” button is for the regular LifeMap not the advanced. Sorry for that confusion.

thank you!

My Lifemap is gone now too!

My Lifemap also disappeared in the last hour or two

Started the rebuild just now … for both of you

Thanks! The last time this happened to me was back in February. Curious!

It’s back!! Thanks @JamesChevalier!

Thanks much, its back!

Mine is also gone

:thinking: :confounded:
really want to figure this out … gotta focus on some other work that’ll decrease the queue, though

in the meantime, I’ll force-run the LifeMap generation

And Lifemap gone again

Any new activities since I rebuilt it?

The first time or the second? I had 4 activities in my queue last night before the map disappeared the second time, two from the 18th and two from the 19th. The two from the 18th are now imported/on my life map, the two from the 19th are not, and don’t appear to be in my queue. The may just be imported but not processed? I can manually add them if needed, but will wait for now?

Do you think manually adding activities to the queue is killing the map? If you want me to test I can add the two missing activities manually and see what happens.

I have a feeling it’s something about any sync activity. That process should rebuild the map right after it generates the encoded polyline (technical detail that’s not visible outside of the code).

This huge queue makes it difficult to debug. I’m hoping my Garmin efforts help in resolving that, so I can take a look at this LifeMap issue.

1 Like