Street nodes 100% completed but streets still show as in progress

I ‘completed’ four streets today, but they all simply show as ‘progressed’ rather than completed. Everything seems to have synced fine except for this one weird detail. How can I bump them to completed?

It’s very likely that it’s just a background job queue backup… I added a pile of new cities today, which added a large delay to one of the queues that just got cleaned up a few minutes ago.

Cool! Thanks for the reply. I will keep an eye out :slight_smile:

I have the same problem in the Dutch City Meppel. I completed a street (Jan Steenstraat) weeks ago (all nodes) and the status is still not completed. All other activities and statusus sync fine. Maybe another issue here?

Agh. Hope it gets fixed! My issue was solved within a few hours

Looks like that was sorted out in the city update that happened today.

One popped up after Auderghem - Oudergem, Région de Bruxelles-Capitale - Brussels Hoofdstedelijk Gewest - CityStrides was updated: Avenue Joseph Chaudron - Joseph Chaudronlaan - CityStrides is 100% completed for me and a colleague of mine, but is showing as in progress for both of us.

:thinking: odd … unsure what caused that, but manually reprocessing it cleaned things up