Roads with access=no Still Incomplete

Hello! I’ve been running as much of my city as I can recently and updating streets on OSM as I find issues. I recently did a run where I ran into some issues. Some of those I fixed (some streets needed to be marked as private as they are fenced off), but some of the streets I ran have sections that are tagged in OSM as access=no. However, there are still nodes being drawn in City Strides on the non-accessible sections. Is this something that can be fixed? See Gault St SE as an example. The section that I have run is accessible and the remainder is tagged as access=no.

Nate -

Changing the OSM is only the first step. After the OSM is updated, the follow-up step is at some point, @JamesChevalier has to import the latest OSM version of the world map to Citystrides. This is a process which has not been established yet.

it is the first item on the site changes roadmap

1 Like

Sorry, I should have specified. I understand that the streets that I change will take a while. However, the road mentioned (and a lot of others) have been marked access=no for a long time. If I look at the street I used as an example, the last edit it has on OSM was 4 months ago. Has it been longer than that since the last update? I was under the impression that it had not been since then.

The access change may have been longer ago than that, that’s just the last edit made to that way.

I did go back and check - the access=no tag was added on October 30, 2019. If the last OSM data update was before that then disregard as this may be a non issue.

@JamesChevalier Can confirm, but I think it might be over 5 mos since the Global update was complete, and the OSM data has not been re-synchronized since then.