Mapbox map tiles not displaying

Has anyone encountered the issue where the Mapbox map tiles don’t display at all?

This started for me a couple of weeks ago in Chrome (my normal browser) on my desktop PC. I noticed the same behaviour on my laptop with Chrome. Using Edge on both devices worked (i.e. I could see the Mapbox maps). Now I cannot see the maps with Edge either.

I think it’s a Mapbox thing, rather than a CS thing as I see the map tiles also missing when I visit the parkrun “Events” page (which also uses Mapbox).

I emptied my browser cache, restarted, logged in/out of CS… all the usual stuff. Is there a known fix?

Thanks all!


I cleared all my Chrome “Cached images and files”, “Site settings” and “Hosted app data” - no difference.
I reluctantly cleared all my Chrome “Cookies and other site date” - no difference.
I very reluctantly cleared all my Chrome “Browsing history” and “Download history” and now Mapbox maps work on the parkrun website but not on the CS website.


Yes, I have the same problem in my Chrome on my desktop! Came here to see if anyone else had it.
I switched to Safari to check and it works there.
Luckily it works on my chrome on my phone, which is the most important, so I know where I have to run!

As an FYI, no problems on my Windows PC with Chrome.

Thought I would jump in on this as I have been having the same problem for months - the background will occasionally load on Chrome on my home PC, but rarely, and I can’t tell what is making the difference when it does or doesn’t. It works fine in Edge or on Chrome on my iPhone. I have also tried clearing history \ cookies \ cache etc., logging in and out, resetting the computer, etc. to no effect. Not a huge deal since I can use Edge, but Chrome would be nicer. Just thought I would add to the N that this impacts.