City and Street progress missing

Same here. I’m super appreciative of all you do, James. Can’t wait to see my progress once my account refreshes.

1 Like

So I see new cities in my area which is great but I was 100 percent in my city. Now down to 35 with red nodes on streets I have clearly run. Also renewed my support right before this upgrade and have not been granted my extra features. Anything to do but wait it out?

For me it worked! Awesome! Back to running :grin:

Good luck with the rest of the backlog. I’m happy my city is now no longer 10% buildings, brooks and rivers and even the city borders have been corrected.

Hi. I also seem to have lost my entire history. My default city in Lifemap is not in the Netherlands anymore. It is now Pittsburgh, US instead? Could you please check this?

1 Like

Hi James, is it lack of patience from me or is there a reason i only see 38 streets on my name compared to 4970 last time i looked?

Is there a way to remap all runs from oldest to newest? Now the runs from last weeks have tons of streets in progress although before i already had done them a long time ago, but htose runs are not processed.

It’s not a great deal, just curious how it works. In the end all my completed cities will return i am sure.

1 Like

James you’ve destroyed my stats!!! I’m assuming I just need to be patient while all the data gets resynced, but I do want you to know I went from 1150ish streets to 50, and from a dozen or so cities to 4. My map still looks right so it’s probably a matter of the streets catching up.

My life map still looks ok but I lost my completed cities list in my profile and all activities show 0 completed streets and 0 progress

please check this
and this thread

I’ve been trying to at least glance through all the new support topics since realizing I have a bit of a major issue with my account, and don’t think I’ve seen it addressed specifically. It seems like nearly all the streets I’ve run no longer align “perfectly” with the nodes on the map, and as a result, I’ve lost pretty much all progress everywhere I’ve ever run. I’m down to 5 cities (including a duplicate) despite all my runs being present in my lifemap. I’m really psyched to see so many new towns, just bummed that all my work this far has essentially not contributed. I know the sync button for supporters was temporarily turned off, but I doubt that is a related issue. Is there a fix in the works for this? Or a timetable of some sort? Apologies if I missed something, I just finished 10 hours in the lab and my brain is a little toasty right now :slight_smile: Thanks!

I think this is due to the global data project … I really :poop: that one up good - does this post seem similar?

Somewhat similar in that I’m missing all but 5 of my cities. It doesn’t sound like they were having issues with streets in their existing cities not counting though. I have a bunch of instances where my line of travel goes directly through nodes, but they’re still red and not counting towards anything. It’s quite possible it’s related to the (awesome, but malfunctioning) update. I only just got the chance to login this week and couldn’t tell you exactly when it happened.

Similarly, I am missing all but 3 of my cities, streets complete dropped from approx 400 to less than 60, and percentage completed has plummeted. Last night’s run processed immediately, but loads

Oddly, my profile / lifemap streetviews for the remaining cities show all streets covered correctly.

My lifemap shows my streets covered correctly as well. Sounds like we’re having the same problem

A post was split to a new topic: Missing Lyon France

Yeah, I’m pretty sure this is that same issue - I’m going to merge the posts together.
The core issue is that my code skipped a bunch of accounts while determining progress against the new city data. I’m working on it now, though.

4 Likes

James, i have the same problem being repeated here, life map looks good but my coverage of Boston went from 20% to 2% and missing a whole bunch of additional streets. Really appreciate all the hard work you are putting in.

Thanks James!

Same problem here.
But the solution is on his way.
Good job James :smiley:

Hi! Many of my cities with progress have disappeared and for those that haven’t, my progress has dropped way down. For example, I went from roughly 55% for Boston to 1%. Sounds like others are having similar issues?

Yep, same here.